Scheduled Maintenance for the Crypto.com App and Exchange
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 11:13 HKT
Monitoring
The Spot and Derivatives Exchange has resumed.

The App will resume shortly. Thank you for your continued patience.
Posted Sep 06, 2021 - 10:59 HKT
Investigating
We are currently performing system maintenance for the Crypto‌.com App, Exchange and Derivatives.

Maintenance is expected to take approximately two hours but may vary depending on the circumstances on the day.

Crypto‌.com App
All trading and other transactions on the Crypto.‌com App will be suspended. You will not be able to log in. The Crypto.com Visa card will still be functional but cashbacks during the downtime will be delayed.

Crypto.‌com Exchange and Derivatives
All trading and other transactions on the Exchange and Derivatives will be suspended, and you will not be able to log in.

Crypto‌.com DeFi Wallet
You will not be able to connect the Crypto.‌com DeFi Wallet to the Crypto.com App.

Crypto‌.com Pay Checkout
You will not be able to use the Crypto‌.com Pay Checkout feature on third-party merchant websites.

Rest assured that your funds will remain safe, as always.

Thank you for your support and understanding.
Posted Sep 06, 2021 - 08:05 HKT
This incident affected: Crypto.com App Wallet (Buy, Sell, Send, Withdrawals, Deposits, Fiat Wallets), Crypto.com App (Main Page, Track Coins, Notifications, Onboarding, Card and Staking), and Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, API Server - Derivatives, Web Server - Spot/Margin, Web Server - Derivatives, Withdrawals, Deposits, Exchange App).