Brazil BRL Fiat Deposits and Withdrawals Temporarily Paused
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 15:45 HKT
Identified
We are experiencing issues with one of our banking partners, and are working on getting this resolved as soon as possible so we can re-enable BRL fiat deposits and withdrawals. Thank you for your patience and understanding.
Posted Feb 24, 2024 - 11:36 HKT