Intermittent Issue with CAD Fiat wallet
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 23:43 HKT
Investigating
One of our CAD fiat wallet vendor "Payper" is having intermittent issue.

- Current users on "Payper" will not be able to make new fiat deposit and withdrawal at this moment.

- You are advised to use our alternative vendor "DCBank" instead.

- For existing deposit intention/action through Payper, please pause it and be expected the fund-in will be delayed until Payper resume.
Posted Sep 14, 2024 - 21:53 HKT