$OMG Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 09:14 HKT
Monitoring
Crypto.com is supporting @BobaNetwork’s $BOBA Airdrop for $OMG holders.

Trading of OMG in App and deposits/withdrawals in App & Exchange will be temporarily suspended at 16:00 UTC, 11 Nov, with snapshot taken at 00:00 UTC, 12 Nov.

Details: blog.crypto.com/crypto-com-supports-boba-token-airdrop-for-omg-holders
Posted Nov 12, 2021 - 01:14 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).