Withdrawal Whitelisting - Temporarily Paused
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 18:41 HKT
Investigating
Withdrawal whitelisting is temporarily paused, but withdrawals are still enabled. We appreciate your patience and will work on unpausing whitelisting as soon as possible. Thank you.
Posted Jan 18, 2022 - 02:35 HKT
This incident affected: Crypto.com App Wallet (Withdrawals).