Unexpected Popup in App - Trading Amount Exceeds Maximum Limits
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 19:21 HKT
Identified
We are aware of an issue where the app is showing an unexpected popup about Trading Limits.

The team is working on addressing this as quickly as possible.

The popup can be closed, and the app should remain functional, but some users, depending on their device, may have issues seeing the currency drawers.
Posted Jun 09, 2021 - 18:49 HKT
This incident affected: Crypto.com App (Main Page).