2FA Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 30, 2021 - 17:45 HKT
Investigating
We are aware of some users who experience issues with the OTP code generation in both Google Authenticator and Authy applications. The team is working to resolve this with the highest priority. We apologize for the inconvenience caused.
Posted Oct 22, 2021 - 22:08 HKT