RUNE (THORChain) Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 13:45 HKT
Monitoring
RUNE (THORChain) deposits/withdrawals are delayed. We are currently monitoring this issue.
Posted Jul 16, 2021 - 10:45 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).