ZIL Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 21, 2021 - 16:49 HKT
Monitoring
ZIL deposits/withdrawals are delayed due to the Zilliqa network issue. We are currently monitoring this issue.

---------
Dear all,

The Zilliqa network has been experiencing a slowdown since a few hours ago. Upon investigation, it appears to be caused by the staking contract. Transactions to the staking contract are taking considerably more time than necessary to get processed forcing the network to timeout leading to a slowdown.

We would need some more time to dig a bit deeper and investigate the underlying issue and push a fix. In the meantime, we will pause the staking contract so that the network can process other transactions without any slowdown. We will conduct a network recovery and require the miners to rejoin.

We are currently estimating that the staking contract may stay paused for 1 week but we will update the community of a more specific date as soon as we have established the root cause for slowdown in the staking contract and the associated fix. Once the staking contract is unpaused, any missed rewards for the paused period will be retroactively disbursed.

We would like to highlight that all funds are SAFU and apologize for the inconvenience.

Sincerely,
The Zilliqa Team
---------
Posted May 21, 2021 - 11:14 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).