Brazil BRL Fiat Deposits and Withdrawals Temporarily Paused
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 22:57 HKT
Identified
We are experiencing issues with connecting to one of our banking partners for Brazil BRL fiat, and are working on getting this resolved as soon as possible.
Please be assured your BRL fiat deposits/withdraws will not be lost.

New users may not be able to signup to BRL fiat wallet for the time being

Thank you for your patience and understanding.
Posted Mar 20, 2024 - 21:57 HKT