Exchange Routing Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 14:42 HKT
Identified
We are aware of routing issues with the Exchange causing the website to not fully load. Our team is working on it. Thank you for your patience.
Posted Oct 08, 2020 - 14:29 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin).