Tax - Binance API Issue
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 10:20 HKT
Investigating
Monitoring - We are seeing sync issues with Binance API import. Binance API daily auto sync has been turned off. We are currently investigating this issue, other wallets & exchanges will not be affected.
Posted Dec 01, 2021 - 11:02 HKT
This incident affected: TAX (API Import).