Issues with Crypto.com Card 3DS Sms Verification

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 19:55 HKT

Investigating

We are aware of an issue where Crypto.com Card 3DS SMS verification codes are not being delivered. We are working closely with our vendor to resolve this as a top priority.
Posted Sep 23, 2026 - 18:43 HKT