ZIL Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
The issue resolved because the ZIL network upgrade is completed. Reference: https://twitter.com/zilliqa/status/1397835562753708032.
Posted May 27, 2021 - 17:24 HKT
Update
We are continuing to monitor for any further issues.
Posted May 27, 2021 - 15:41 HKT
Monitoring
ZIL deposits/withdrawals are delayed due to a network upgrade in progress. We are currently monitoring this issue. Reference: https://twitter.com/zilliqa/status/1397788292200816643.
Posted May 27, 2021 - 15:41 HKT
Investigating
ZIL deposits/withdrawals are delayed due to a network upgrade in progress. We are currently monitoring this issue. Reference: https://twitter.com/zilliqa/status/1397788292200816643.
Posted May 27, 2021 - 15:40 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).