Temporary suspension of NEO deposits/withdrawals on our App & Exchange
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 21:51 HKT
Investigating
Crypto.com is supporting the NEO MainNet Upgrade.
Trading of NEO will not be affected, but there will be a temporary suspension of NEO deposits/withdrawals on our App & Exchange at 6:00 UTC, 20 Sept 2020.
Posted Sep 20, 2020 - 14:04 HKT
This incident affected: Crypto.com Exchange (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).