App Slowness and Exchange Login Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:51 HKT
Investigating
We are investigating and working on resolving this as soon as possible.
Posted Feb 22, 2021 - 16:05 HKT
This incident affected: Crypto.com App (Main Page, Track Coins, Onboarding) and Crypto.com Exchange (Spot/Derivatives) (Web Server).