USA stocks account may be showing zero balance unexpectedly

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 01:04 HKT

Investigating

We have identified the root cause of this issue and are working to resolve the balance display so it shows the correct balance in USA stocks accounts
Posted Apr 17, 2026 - 02:26 HKT