3DS SMS Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 08:30 HKT
Identified
We are aware of SMS delays with 3DS, and are working with our partners to resolve this. Thank you for your patience.
Posted Nov 28, 2020 - 04:12 HKT
This incident affected: Crypto.com App (Card and Staking).