ETH and all ERC20 Token Deposits/Withdrawals Delayed - ETH Merge
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 20:17 HKT
Investigating
ETH and all ERC20 token deposits and withdrawals will be temporarily suspended in the Crypto.com App and Exchange on 6 Sept 2022, 11:00 UTC, as the Ethereum blockchain is currently upgrading its consensus layer ("Merge").

Trading ETH and ERC20 tokens is not affected.
Posted Sep 06, 2022 - 18:25 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).