XTZ Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 12:38 HKT
Monitoring
The Tezos (XTZ) network upgrade will take place at the Tezos block height of 2,490,369, or approximately on 27 June 2022, 23:27 UTC.

To ensure the safety of users’ funds during and after the upgrade, we will temporarily suspend deposits and withdrawals of XYZ in the Crypto.com App and Exchange. This will start on approximately 27 June 2022, 18:00 UTC. The trading of XTZ will not be affected during this network upgrade.

We will closely monitor the situation and resume deposits and withdrawals once the network proves to be stable. Kindly refer to status.crypto.com for all the latest updates.

We thank our users for their support and understanding.
Posted Jun 28, 2022 - 02:06 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).