BRL Fiat Wallet Issue
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 10:47 HKT
Investigating
We are currently experiencing service outage on Brazilian Real fiat wallet and investigating on the matter.
Posted Nov 29, 2021 - 19:47 HKT
This incident affected: Crypto.com App Wallet (Fiat Wallets).