FLOW New Deposit Address Generation and Withdrawals Delayed
Incident Report for Crypto.com
Resolved
FLOW deposit/withdrawal will be disabled for now.
We will update if/when it will re-open.
Posted May 10, 2021 - 19:39 HKT
Investigating
FLOW new deposit address generation and withdrawals are delayed. We are currently investigating this issue.
Customers with existing deposit address can still deposit.
Posted Apr 27, 2021 - 09:12 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).