Token Percentage Change Data Display Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:02 HKT
Identified
We are aware of issues with the percentage change data in the Main App -- this is caused by an issue with our data source, and is purely a display issue. Our teams are working to rectify this; we appreciate your patience.
Posted Dec 15, 2021 - 06:08 HKT
This incident affected: Crypto.com App (Track Coins).