Exchange Candlestick Display Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 22:27 HKT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 09:01 HKT
Investigating
We are aware of display issues with the candlesticks charts and ticker volumes.
The team is working on resolving this as soon as possible, we apologize for the inconvenience -- no other systems are impacted.
Posted Jun 30, 2021 - 09:00 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin).