Intermittent Issues with 2FA Servers
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 08:32 HKT
Update
The issue affects users who have 2FA enabled, and is related to an outage by a major cloud services provider. We are working closely with our partners to have this resolved.
Posted Sep 29, 2020 - 08:04 HKT
Identified
This issue is being investigated. Thank you for your patience
Posted Sep 29, 2020 - 07:31 HKT
This incident affected: Crypto.com Exchange (Web Server) and Crypto.com App Wallet (Withdrawals).