Planned System Maintenance - App and Exchange
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 14:35 HKT
Identified
Please be informed that we are performing a system maintenance on the Crypto.com App and the Crypto.com Exchange starting from 00:00 UTC, 3 August 2020. The maintenance is expected to take approximately 5 to 6 hours but may vary depending on the circumstances on the day.

During the maintenance period, all trading and other services on the Crypto.com App and Exchange will be suspended, and users will not be able to log in to both platforms. All open orders on the Exchange will remain open and will not be cancelled.

Thank you for your support and understanding.
Posted Aug 03, 2020 - 08:01 HKT
This incident affected: Crypto.com Exchange (API Server, Web Server, Withdrawals, Deposits), Crypto.com App (Main Page, Track Coins, Notifications, Onboarding, Card and Staking), and Crypto.com App Wallet (Buy, Sell, Send, Withdrawals, Deposits).