SMS not received for users in +971 (UAE) phone region
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 21:11 HKT
Monitoring
We have identified an issue with sending SMS to (+971) UAE phone region. Please bear with us whilst our teams are currently investigating this with the highest priority.
Posted Oct 24, 2024 - 14:44 HKT