DOT and KSM Deposits Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 02:24 HKT
Monitoring
DOT and KSM deposits are delayed. We are currently monitoring this issue.
Posted Oct 13, 2021 - 16:17 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).