Tax - Wallet/Exchange Generic CSV Import Issue
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 14:01 HKT
Investigating
Monitoring - We are seeing an issue where blank page would appear when users upload Crypto.com Tax Generic CSV under our wallets & exchanges. Please access Generic CSV uploads via the Other option. We are currently investigating this issue.
Posted Dec 01, 2021 - 18:23 HKT
This incident affected: TAX (CSV Import).