Intermittent Issue with Crypto.com Visa Card 3D-Secure SMS Authentication

Incident Report for Crypto.com

Resolved

This incident has been resolved now. The issue was identified and fixed. SMS OTPs are coming through without any further concerns, we apologize for any inconvenience this might have caused on your end.
Posted Mar 13, 2025 - 01:34 HKT

Investigating

We have identified an issue with sending SMS OTP. Please bear with us whilst our teams are currently investigating this with the highest priority.
Posted Mar 13, 2025 - 00:34 HKT