Crypto.com app Withdrawal Issue Impacting Android Customers to External / Defi Wallet
Incident Report for Crypto.com
Resolved
This issue is resolved. Please update your Crypto.com app to the latest version. Thank you very much for your attention and patience in this.
Posted Apr 08, 2024 - 09:02 HKT
Monitoring
Hotfix for Android Crypto.com App (v.3.183.21) released to all countries' Play Store. Please update your app to this version if you are impacted by this issue.
Posted Apr 07, 2024 - 04:10 HKT
Identified
We are aware of a current issue impacting Android Crypto.com App (v 3.183.20) customers on crypto withdrawals to External / Defi Wallet. We are working diligently on a fix. For impacted customers, please attempt to turn off passcode when opening the app as a workaround. We shall provide an updates asap. Thank you very much for your attention and patience.
Posted Apr 06, 2024 - 18:02 HKT