Exchange Website and Market Data Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 14:17 HKT
Identified
The issue is a network issue with a major cloud provider -- we have put the Exchange into maintenance mode for now
Posted Oct 22, 2020 - 11:03 HKT
Investigating
We are aware of and working on an issue with the Exchange website and Market Data -- thank you for your patience
Posted Oct 22, 2020 - 10:52 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin).