Stock market data is not displaying for US users in the mobile app

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 18:35 HKT

Monitoring

A fix has been implemented and any data missing from earlier market hours will be added.
Posted Apr 30, 2026 - 01:39 HKT

Investigating

We are currently investigating an issue that some stocks may not display market data in the mobile app
Posted Apr 30, 2026 - 00:34 HKT