Track Coin Issues with Mobile App version 3.96
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 24, 2021 - 19:49 HKT
Investigating
We are aware of an issue where Track Coin page is not loading on the mobile app version 3.96. The team is working to resolve this as soon as possible.
Posted May 24, 2021 - 17:31 HKT
This incident affected: Crypto.com App (Track Coins).