Exchange Maintenance
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 10:55 HKT
Identified
We're entering into maintenance mode right now for the exchange to deploy some bug fixes - expecting this to be a short one
Posted Jun 19, 2020 - 08:35 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin, Withdrawals).