Onchain Wallet Earn - Deposit/Withdraw Operations Paused for Multiple Pools Due to API Issue

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 22:33 HKT

Investigating

Due to a potential API issue, deposit/withdraw operations of a few pools within Onchain Wallet Earn are paused. Validator operations are not affected, and active stakes will continue earning rewards as normal during this time.

Affected pools:
-ETH staking
Posted Sep 09, 2025 - 13:30 HKT