Arbitrum Network Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 11:47 HKT
Monitoring
Arbitrum network deposits/withdrawals are delayed. We are currently monitoring this issue.
Posted Jan 09, 2022 - 20:49 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).