A Few Cryptocurrency Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 15:30 HKT
Update
We are continuing to investigate this issue.
Posted Dec 04, 2021 - 14:06 HKT
Update
We are continuing to investigate this issue.
Posted Dec 04, 2021 - 13:36 HKT
Update
We are continuing to investigate this issue.
Posted Dec 04, 2021 - 13:24 HKT
Investigating
GALA on BSC withdrawals are delayed. We are currently investigating this issue.
RUNE deposits are delayed. We are currently investigating this issue.
Posted Dec 01, 2021 - 18:41 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).