Intermittent issues with Exchange Grid Bots

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted May 02, 2025 - 16:19 HKT

Investigating

We are experiencing some intermittent issues affecting the Exchange Grid Bots. Our teams are looking into this issue at the highest urgency. We appreciate your patience and will keep you posted once there is an update.
Posted May 01, 2025 - 14:14 HKT