THETA network Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 17:19 HKT
Monitoring
Crypto.com is supporting @Theta_Network’s mainnet upgrade.

THETA network deposits/withdrawals will be temporarily suspended in the App and Exchange at 18:00 UTC on 4 December 2021.

Trading of $THETA will not be affected.

Details: https://blog.crypto.com/crypto-com-supports-thetas-network-upgrade/
Posted Dec 05, 2021 - 03:12 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).