Intermittent connectivity issues with Main App Derivatives trading product

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 12:59 HKT

Investigating

We are experiencing some intermittent connectivity issues with Main App Derivatives trading product.

Our teams are looking into this issue with the highest urgency. We appreciate your patience and will keep you posted once there is any update.
Posted Jul 28, 2025 - 12:21 HKT