3DS SMS Service Disruption
Incident Report for Crypto.com
Resolved
This has been resolved. Thank you for your patience.
Posted Oct 01, 2021 - 09:14 HKT
Investigating
We are aware of current issues with the 3DS SMS codes delivery affecting Crypto.com Visa cardholders. We are working with our SMS services provider to fix these issues ASAP.
Posted Sep 30, 2021 - 15:06 HKT
This incident affected: Crypto.com App (Card and Staking).