Derivatives Trading - Maintenance
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 14:25 HKT
Identified
Derivatives maintenance will be completed by 06:30 UTC

During this time, new orders will not be accepted, positions cannot be closed, and transfers will be temporarily disabled. Users are advised to cancel any open orders before the maintenance, as all open orders will be automatically cancelled.

Please note the maintenance only applies to Derivatives trading. Other types of trading and transactions on the Crypto.com Exchange will not be affected. The Crypto.com App will also remain unaffected.

Rest assured that your funds will remain safe, as always.
Posted Jun 03, 2021 - 14:09 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Derivatives, Web Server - Derivatives).