iOS 15 issues in App
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 07:47 HKT
Identified
We have identified that users with iOS 15 are experiencing issues with the Crypto.com App on selected mobile devices.
Our team is working on a fix and will aim to release it as soon as possible.
Posted Sep 21, 2021 - 14:46 HKT