Scheduled Maintenance
Incident Report for Crypto.com
Resolved
Defi Wallet Credit Card Purchases is back to normal
Posted Jul 11, 2022 - 15:41 HKT
Update
Spending Power (Main App) is back to normal
Posted Jul 11, 2022 - 15:17 HKT
Update
OTC Trading (Exchange) is back to normal.
Posted Jul 11, 2022 - 14:58 HKT
Update
Main App-to-Spot Exchange Transfers is back to normal.
Posted Jul 11, 2022 - 14:25 HKT
Investigating
Scheduled maintenance of our platforms have completed successfully, however the following features will need extra time before we bring them live:

Defi Wallet Credit Card Purchases
Main App-to-Spot Exchange Transfers
Spending Power (Main App)
OTC Trading (Exchange)

We are working on bringing the remaining features up as soon as possible. Thank you for your continued patience.
Posted Jul 11, 2022 - 14:19 HKT