USD Fiat Wallet and U.S. Crypto.com Visa Cards - System Maintenance
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 19:26 HKT
Investigating
We are performing scheduled system maintenance for the USD Fiat Wallet and U.S. Crypto.com Visa Cards from 05:00 am ET to 08:00 am ET (09:00 UTC - 12:00 UTC).

Maintenance is expected to take approximately 3 hours but may vary depending on the circumstances on the day.

Crypto.com App - USD Fiat Wallet
Users will be able to log into the App, but the following services for the USD Fiat Wallet will be impacted:
Users will not be able to buy / sell crypto from their USD Fiat Wallet.
USD withdrawals will be suspended. USD deposits submitted during the maintenance period will remain as pending; updates to the USD Fiat Wallet balance will be delayed.

Crypto.com Visa Card - U.S. users
Users will be able to log into the App, but all features in the Crypto.com App Card section will be suspended and users will receive an error message. Updates to the Crypto.com Visa Card transaction history in the App may be delayed.
U.S. cardholders will not be able to use their Crypto.com Visa Cards during the maintenance period.

Rest assured that users’ funds will remain safe, as always.

We appreciate the support and understanding of our users.
Posted Jul 06, 2022 - 16:57 HKT
This incident affected: Crypto.com App (Card and Staking).