Multiple Networks Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 02:33 HKT
Update
Withdrawals on WAX are delayed.
Deposits/withdrawals on SOLANA are delayed.
We are currently monitoring these issues.
Posted Jun 09, 2022 - 12:58 HKT
Update
Withdrawals on WAX are delayed.
Deposits/withdrawals on SOLANA and EGLD (including EGLD on Cronos) are delayed.
We are currently monitoring these issues.
Posted Jun 09, 2022 - 11:25 HKT
Update
Withdrawals on WAX are delayed.
Deposits/withdrawals on ARWEAVE, SOLANA and EGLD (including EGLD on Cronos) are delayed.
We are currently monitoring these issues.
Posted Jun 06, 2022 - 11:28 HKT
Monitoring
Withdrawals on WAX are delayed. We are currently monitoring this issue.
Deposits/withdrawals on ARWEAVE and SOLANA are delayed. We are currently monitoring this issue.
Posted Jun 02, 2022 - 17:40 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).