ADA Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 14:20 HKT
Monitoring
ADA deposits/withdrawals are delayed. We are currently monitoring this issue.

Cardano has announced the Alonzo Upgrade, which will introduce various new features and major upgrades. The Cardano mainnet will be upgraded at 12 Sep 2021 21:44:51 UTC.

To ensure the safety of users’ funds during and after the upgrade, we will temporarily suspend ADA deposits/withdrawals in both the Crypto.com App and Crypto.com Exchange starting from 12 Sep 2021, 16:00 UTC.

ADA trading will not be affected.

We will closely monitor the situation and resume deposits and withdrawals once the network proves to be stable. Kindly refer to status.crypto.com for updates.

For details of the technical upgrade, please refer here (https://github.com/input-output-hk/cardano-node/releases/tag/1.29.0).

Thank you for your support and understanding.
Posted Sep 13, 2021 - 01:52 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).