NFT Interactions Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 04, 2022 - 21:51 HKT
Investigating
On-chain interactions for minting, transferring, withdrawing, and depositing NFTs are currently experiencing delays. We are monitoring the issue and the relevant teams are working to resolve the congestion.
Posted May 03, 2022 - 19:43 HKT
This incident affected: NFT (NFT Purchase, NFT Sale, NFT Withdraw, NFT Deposit).