Derivatives Exchange - Scheduled Maintenance

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Apr 01, 2021 - 09:23 HKT

Investigating

The Derivatives Exchange is currently under scheduled maintenance. New orders will not be accepted, positions cannot be closed, and transfers will be temporarily disabled.

The maintenance is expected to last one hour and resume at 1:30 UTC.
Posted Apr 01, 2021 - 08:28 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Derivatives, Web Server - Derivatives).